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President’s Corner by N.C. Sizemore
Shelley and I are back 
from a wonderful trip and 
we are looking forward to 
seeing you at the Septem-
ber meeting. Our Apple 
interest introduced us to a 

wonderful new friend in Germany. At breakfast 
one morning, Shelley noticed the gentleman 
behind me using an iPad, a MacBook Pro, and 
an iPhone all at the same time. She suggested 
I speak to him. I did and it turned into a nice 
friendship. He is Franz W Winterberg. He was 
born in Germany but is now a Danish citizen. 
What makes him interesting, in addition to his 
Apple usage, is: He has a doctorate in Engineer-
ing, He is an inventor, He was General Manager 
of Ogron BV a leading international research and 
manufacturing firm for lithium ion batteries for 
electric automobiles, and served on the Danish 
diplomatic delegations for Germany reunifica-
tion about 20 years ago, and more recently on 
the one for global warming. He was a genuinely 
nice guy who helped me with our luggage as 
we were leaving the small hotel where we met 
him. I told Shelley we had a high level bellhop!
	 I showed him our web site and newsletters 
and he was very interested. I suspect he has 
shared them with some of his European col-
leagues. We are hopeful that he and his wife 
will be able to visit us here in Ocala in January 
or February. If it is on the second Tuesday, we 
will bring him to the meeting! I sent him a list of 
places I would like to show him and he found 
them all interesting, but said his wife would pre-
fer to shop!
	 Shelley and I took brand new iPhones with 
us and had too little experience with them to 
use them efficiently. They worked very well 
though with the things we were able to do. The 
camera in the iPhone 4 is much better than any 
I have had in prior cell phones. A German to 
English (and vice versa) app that I had worked 
well except for many menu items. It seems that 
restaurants there are as bad as the ones here 
about making up their own names for dishes 
instead of using the generic name. 

A lot of Apple news lately:

• Next iMac could get touch screen
Apple recently filed a patent for a touch 
screen desktop computer. It looks similar to 
the current iMac. However, it has a hinged 
base that allows it to fold flat. It could also 
switch between OS X and the iPad’s iOS, de-
pending on position. More and more comput-
er buyers are considering and buying Macs. 
• Scammers go after iTunes & PayPal accounts
A number of users are reporting fraudulent 
transactions on iTunes and PayPal. In many 
cases, thousands of dollars are spent on con-
tent. Experts say the accounts were likely 
compromised due to phishing scams. Apple 
says it is working on the problem. New digital 
scams appear all the time. Think you’re pro-
tected? Think again.
• Apple TV, TV program rentals, and Skype..... 
Apple, which is widely expected to announce 	
a revamped product for television sets next 
month, is pressing the television networks to 
rent their TV series through its iTunes service 
for as little as 99 cents an episode.
	 The News Corporation, parent of the Fox 
network, and the Walt Disney Company, par-
ent of ABC, are close to deals for iTunes rent-
als at 99 cents each, according to network 
executives with knowledge of the discussions 
who spoke on the condition of anonymity. But 
the executives emphasized that there were 
still sticking points in the negotiations. 
	 The revamped Apple TV is expected to have 
a new user interface and employ the same 
iOS software used on the iPhone and iPad.
	 Skype, which was the subject of our August 
meeting, worked very well from everywhere 
we could get a WiFi connection except two 
places where it was blocked. It seems that 
some places want you to use their overpriced 
network instead of Skype. Skype is free or 
cheap depending on how you use it. I highly 
recommend it.
	 See you soon. I’m interested in finding 
out what Burt has in store for us. m
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September Program:
Tuesday, September 14th, 7 PM. 

“A Human Factors View of 
Personal Computing—  
Yesterday, Today and  

Tomorrow”.  
(See description on page 8.)

Presented by Burt Stephens, 
OMUG Program Director

September 2010

http://www.cbsnews.com/8301-501465_162-20014493-501465.html
http://www.bbc.co.uk/news/technology-11065301
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Things To Do Before Disposing of Old 
Computers— Inspired by and adapted 
from: 5 Things You Must Check Before 
Disposing of Old Computers 

Although Mac owners tend to keep their 
computers a long time, sooner or later you  
are going to want to upgrade your system. 
Perhaps you want more processing power,  
or perhaps you just want to take advantage  
of the latest advances in software.
	 So, what do you do with your old 
computer. Here are a few choices:
•	 Give your old computer to a relative or 
friend.
•	 Donate your computer to a charity 
(a good local charity is Devereaux Kids).
•	 Recycle your computer (dispose of it 
properly during one of the periodic “electronic 
recycling days” sponsored by the county).
•	 Re-use the computer.  Some ideas for 
re-use are in the article Top 10 Cool Uses For 
Old Computers And Laptops. 
	 Whatever you do, there are a few things 
you must do first. 

1. Backup Data
Obviously, you will want to keep a copy of 
your data. Here is a quick list of information 
you should not forget to backup:
•	 Personal Files – documents, pictures, music, 
movies.
•	 Browser Data - bookmarks, saved logins 
& passwords, extensions, and other personal  
settings. Safari’s information is in the  
~/Library/Safari/ folder.
•	 Email - If you’re using a desktop email 
program like Apple Mail you should backup 
your profile and your saved emails. These are 
found in the ~/Library/Mail/ folder.
•	 Address Book - Don’t forget to backup your 
addresses.
•	 Program Data - Did you create databases, 
make specific settings, or save other data with 
any of the programs you’re using? Think of 
calendars, bibliography tools, image editing 
software, games, or music playlists. Any of that 
information can be backed up and transferred 
to your new computer. Often, these data are 
saved in the application support folder: 
~/Library/Application Support/[application 
name].

Newspaper Website— 

http://www.newseum.org/ 
todaysfrontpages/flash/   

Just put your mouse on a city 
anywhere in the world and the 
newspaper headlines pop up...  
Double click and the page gets 
larger....   
You can read the entire paper 
on some of the newspaper sites 
that are displayed if you click on 
the right place. You can spend 
forever here.

 Also, if you look at the  
European papers, the far left 
side of Germany will pop up as 
The Stars & Stripes (European 
edition, of course). AND, this site 
changes everyday with the  
publication of new editions of 
the paper. Hope you enjoy this.
m

New software coming— 

Too late for detailed software  
features lists but the Mac is 
being recognized once again as 
a solid platform for computing 
by virtue of new AutoDesk and 
Microsoft releases. 
	 Autodesk is bringing AutoCAD, 
its industry standard design 
software, back to the Mac in 
October. A free AutoCAD viewer 
app for iOS is on its way as well.
	 Microsoft has announced that 
Office 2011 will be shipping 
in October with a new pricing 
structure. m

2. Backup Serial Numbers & Registration 
Keys
This point deserves special attention because 
losing a serial number or registration keys can 
actually cost you money. If you’re not sure 
where you stored that information, retrieve it 
before it’s too late. If you purchased software 
online and downloaded the installation file, 
rather than having it on a CD, be safe and  
back that up, too.

3. Wipe Private Data
If you seriously don’t want to keep your hard 
drive or can’t be bothered to remove it from 
your old computer, make sure all your private 
information is gone. Your data in the wrong 
hands could result in humiliation, financial 
loss, or worst of all: identity theft. Deleting  
files, emptying the trash, or formatting your 
hard drive is enough! 
	 It’s a good idea to use the “Secure Erase” 
option when you’re giving away, selling or  
otherwise passing on an older Macintosh  
computer. This is also useful for flash drives 
and other removable storage.
	 To be on the safe side, you must shred  
and overwrite your data. Follow the steps  
described in this article:  http://ocalamug.org/
wp2/?p=143.
	 Or for even more information:  How to 
Securely Erase Data From a Mac Hard Drive

4. Strip Out Useful Parts
Basically, all parts of your computer, if still  
functional, may be useful for you or someone 
else. So think twice before you trash anything.
•	 Monitor - If you have an external monitor 
keep it as a backup, set up a dual screen if 
your graphics card supports it, or hook it up to 
your laptop for a better screen.
•	 Cables and External Devices  
•	 Keyboard and Mouse
•	 Hard Drive  - Put it into a USB case and use 
as an external hard drive, hook up internally 
to your new computer, or wipe it clean before 
you give it away.
•	 RAM -If your old RAM is compatible with 
your new computer’s motherboard, you may 
as well use it. However, never mix different 
RAM modules.
•	 CD / DVD drive
	
You might be able to sell the parts you 
can’t use yourself on eBay, and give 
away leftovers via the local FreeCycle.

http://www.makeuseof.com/tag/5-check-disposing-computers/
http://www.makeuseof.com/tag/5-check-disposing-computers/
http://www.devereux.org/site/PageServer?pagename=fl_prevention
http://www.marioncountyfl.org/SolidWaste/SpecialPrograms_ElectronicsCollection.aspx
http://www.marioncountyfl.org/SolidWaste/SpecialPrograms_ElectronicsCollection.aspx
http://www.makeuseof.com/tag/top-10-cool-uses-for-old-computers-and-laptops/
http://www.makeuseof.com/tag/top-10-cool-uses-for-old-computers-and-laptops/
http://ocalamug.org/wp2/?p=143
http://ocalamug.org/wp2/?p=143
http://www.ehow.com/how_2288433_erase-data-mac-hard-drive.html#ixzz0wrepNKlY
http://www.ehow.com/how_2288433_erase-data-mac-hard-drive.html#ixzz0wrepNKlY
http://groups.yahoo.com/group/OcalaFLFreecycle/
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Often, when you’ve recorded something that’s out of tune, you’ve just got to record 
it again. But before you do, try fixing it in GarageBand ‘09, which comes with a few 
tools for tweaking pitch. Here, I’ll walk you through the process of using these tools–

	 1. Double-click on the region you want to work with. This will select the region as well as 
open up the Track Editor. (If the Track Editor was already open, this will hide it; if that’s the case, 
double-click it again.)
	 2. To the left of the region, you’ll see three sliders: Pitch, Enhance Tuning, and Enhance Timing.

On the left side of the Track Editor, you’ll see two sliders for altering pitch (and one for altering timing).

	 Enhance Tuning is a very powerful control when used in moderation, say, with values of less 
than 10. It’s great for evening out the performance of amateur singers, who (if they’re like me) often 
have trouble holding long notes in one place. Try increasing the amount (moving the slider to the 
right) gradually until you begin to hear artifacts–strange crackly sounds–and then dial it back down 
until the artifacts disappear.
	 I recommend not checking the Limit to Key box; in my experience, it mangles the original. But by 
all means try it, and see how it works on your music.
	 3. But what if you wanted to take a whole region and bring it up or down a bit in pitch? This is 
where the Pitch slider comes in (before trying this, bring the Enhance Tuning slider back to zero). 
However, be warned: On a range of voices and guitars, I’ve found that it creates highly garbled, 
artifact-ridden output. It might work better with instruments that have distinct, uniform pitches, such 
as pianos or harpsichords. By all means experiment, and see if does the trick for you.
If it doesn’t, the next step is AUPitch. But before we go there, zero out the Pitch parameter in the 
Track Editor, and close the Track Editor.
	 4. AUPitch is Apple’s own Audio Unit (AU) plug-in for handling pitch. Select the track you want to 
work with, and click the View Track Info button at the lower right to show the Track Info window (if 
it’s not open already). Click on the Edit tab, then click on the first available empty gray Effects slot to 
call up a menu of available effects. Scroll down to the Audio Unit Effects section, and select AUPitch. 
Click on the AUPitch icon (it’s a generic Audio Unit “sun” icon) to open AUPitch for editing.

When it comes to Render Quality,  
Maximum doesn’t always mean best.

005. Like the Track Editor’s Pitch 
slider, AUPitch lets you raise the 
overall pitch of a track up or down. 
But unlike Pitch, AUPitch has a few 
different parameters to help re-
duce artifacts and produce natural 
sounding tone. Your success using 
any of these controls will depend 

on your source material, but here are a few 
guidelines:
•	 Maximum Render Quality is not necessarily 	
	 best. In some cases I’ve had best results 	
	 with Medium.
•	 100 Cents is a half step, and 1200 Cents is 	
	 one octave.
•	 Effects Blend, if not at 100, will mix the 	
	 original sound with the pitch-shifted sound.
•	 Turn Smoothness up to remove certain 	
	 kinds of artifacts.
Turn Tightness down to remove other kinds 
of artifacts, but at the expense of losing some 
depth; if it sounds too “thin,” bring it back up.
	 So before you bring that oboe player back 
to re-record an out-of-tune part, try tweaking 
it with a few of the tools that are right there in 
GarageBand ‘09. m

	 iPad Inspired by Star Trek???

One interesting characteristic of Star Trek: 
The Next Generation—one that separated 
it from the original series and most of the early 
films—was its widespread use of smooth, flat, 
touch-based control panels throughout the 
Enterprise-D. This touch interface was also used 
for numerous portable devices known as PADDs, 
or Personal Access Display Devices. These 
mobile computing terminals bear a striking 
resemblance to Apple’s iPad—a mobile comput-
ing device largely defined by its smooth, flat 
touchscreen interface.
	 To understand the thinking that lead to the 
design of the Star Trek PADD, we spoke to some 
of the people involved in production 
of ST:TNG (as well as other Star Trek TV series 
and films), including Michael Okuda, Denise 
Okuda, and Doug Drexler. All three were involved 
in various aspects of production art for Star 
Trek properties, including graphic design, 
set design, prop design, visual effects, art 
direction, and more. We also discussed their 
impressions of the iPad and how eerily similar it 
is to their vision of 24th century technology, how 
science fiction often influences technology, and 
what they believe is the future of human- 
machine interaction. source: arstechnica.com
For the complete story go to the web here—

Perfect Your Pitch In GarageBand
by David Weiss is a San Francisco Bay Area based 
freelance writer

http://arstechnica.com/apple/news/2010/08/how-star-trek-artists-imagined-the-ipad-23-years-ago.ars?utm_source=rss&utm_medium=rss&utm_campaign=rss
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>Flatten Image. Now copy it to the clipboard by 
choosing Select->All and then choose Edit->Copy.

You can add more than one image to a track; the top-left 
image appears in Cover Flow.

Open iTunes and locate the song, show, or 
movie to which you’d like to add artwork. Click it 
once to highlight it and then choose File->Get 
Info. A general info window will appear, and 
you’ll see a row of tabs along the top; to 
continue, click Artwork. You can now add your 
artwork by choosing Edit->Paste. Notice that 
there’s a slider at the bottom right of the 
window; dragging it left will show you all artwork 
in the file. If there’s any existing artwork that you 
want to remove, click it once to highlight it and 
then choose Edit->Delete or click your key-
board’s Delete button.
It’s important to note that you don’t need to 
remove the original artwork; in fact, you can add 
multiple images to the file if you like. Add each 
cover by choosing Edit->Paste. To determine the 
album artwork that is displayed in Cover Flow, 
use the slider to show all artwork in the file, and 
then simply drag the preferred image to the top 
left position. To lock in your changes, click OK. If 
you do not immediately see your image loaded 
in the Cover Flow, try closing and relaunching 
iTunes. No doubt, you’ll also want your album 
cover to show up in the Selected Item/Now 
Playing box at the bottom left corner of the 
iTunes window. Just drag and drop the image 
into that box, and from then on, the image will 
show up both in the Cover Flow and in the 
Selected Item box. If you have more than one 
image stored in the iTunes file, you can use the 
navigational arrows to choose which one shows 
up.
Sharing the art—
Once you’ve added cover artwork to a file, you 
can send the souped-up file to friends and 
colleagues. Just drag it out of the iTunes and 
pop it into an email message! m

[By Chris McVeigh. an author, illustrator and toy 
photographer who lives in Halifax, Nova Scotia and is a 
frequent contibutor to Macworld magazine.] 

not much of a photographer, you might try 
searching Flickr’s Creative Commons. Thousands 
of pictures are available with a Creative 
Commons license, and you can zero in on those 
quite easily. 
	 Fonts—You can find thousands of cool and 
quirky fonts online, many of them for free. 
Check out sites such as Dafont.com, 1001 Free 
Fonts, and Font Freak. I’m especially fond of 
John Martz’s toyware cartoon and comic book 
fonts. 
	 It’s difficult to set rigid rules for creating 
album cover artwork; but here are a few 
guidelines to help you get started. Choosing a 
background image can be a challenge, and you 
must keep in mind where you want to position 
your text. This area should be relatively 
low-contrast (sky, a sandy beach, or with a 
painting or drawing, a visually simple area). 
	 Once you’ve chosen the background, open it 
in Photoshop or Photoshop Elements. The first 
thing you’ll want to do is crop the image to a 
square. Choose the Rectangular Marquee Tool, 
hold down the shift key (to lock the aspect ratio 
to a square), and drag the cursor across the area 
of the image that you would like to use. Now 
choose Image->Crop. You should also scale 
down large images before pasting them into 
your cover artwork canvas. In Photoshop, choose 
Image->Image Size, enter a pixel resolution of 
600-by-600 pixels, and click OK; in Photoshop 
Elements, choose Image->Resize->Image Size, 
type in a pixel resolution of 600-by-600, and 
click OK (make sure the Constrain Proportions 
and Resample Image boxes are checked, and 
change the Resolution to 72 dpi before adjusting 
the width and height). Choose Select->All and 
then Edit->Copy, and then flip back to your 
cover artwork canvas and choose Edit->Paste. 
	 Now you can add a title. Click the Text tool, 
select your font, and then click the part of the 
canvas where you want to write. Avoid using 
overly small or thin text, as it may not be legible 
on the iPhone or iPod Touch. You should also 
steer clear of super-saturated colors as they can 
be difficult to read. If you’re feeling a little wild, 
you can add nuance to the text using Layer 
Styles. (In Photoshop, choose Layer->Layer 
Style->Blending Options; in Photoshop 
Elements, choose Layer->Layer Style->Style 
Settings.) 
	 Getting your cover artwork just right can take 
some time; keep tweaking until you’re happy. 
And be sure to save your file regularly in the 
standard Photoshop/Photoshop Elements file 
format. 
	 Adding your artwork to iTunes–
Once you’ve completed your new album cover, 
it’s a cinch to add it to iTunes. You’ll need to 
flatten the file first; to do so, choose Layer-

Creating original cover art 
for iTunes—	 An iTunes file that has 
no cover artwork is a bit sad; it lacks 
character and it’s difficult to spot when 
you’re quickly sifting through your 
library.

Although it’s easy enough to grab cover artwork 
for commercially available music and movies 
(iTunes actually allows you to do this by command 
or right-clicking the file and choosing Get Album 
Artwork), you probably won’t find any artwork 
for your old band’s demo tape. The solution, of 
course, is to make your own cover artwork and 
add it to your songs, shows, or movies. 
	 Create an album cover—
Open Photoshop CS3, CS4, or CS5 and choose 
File->New, or in the case of Photoshop 
Elements 8, choose File->New->Blank File. Now 
you’ll need to set the pixel resolution of the 
canvas. Artwork included with items purchased 
through the iTunes Store is typically 600-by-600 
pixels (at 72 dpi), and for consistency, you 
should stick to this resolution. (You can add 
larger artwork if you like, but keep in mind that 
the bigger the image, the bigger the file size. A 
5MB song file can double to 10MB with the 
addition of high-resolution artwork.) Once 
you’ve set the resolution, click OK. 
	 Great album cover artwork begins with a 
strong concept. So, you’ll want to fill your canvas 
with a fun background and perhaps some funky 
text. But first, you’ll need to find these compo-
nents. Here’s a roundup of sources for art, 
photos, and fonts. 
	 Art—It’s always fun to use your own artwork 
on the cover, whether it’s hand-drawn or 
hand-painted (fire up your scanner!) or 
something you’ve created in Photoshop. Those 
who aren’t as artistically inclined can find 
awesome artwork and interesting textures at 
sites like DeviantArt. Just be sure to check that 
the artwork is available via Creative Commons 
license, meaning that you have permission to 
use it with certain conditions. (If you’re not sure 
whether your use or purpose qualifies, e-mail 
the artist for clarification.) 
	 Photos—Your own photos are a natural choice 
for your cover, so be sure to launch iPhoto, 
Aperture, or Lightroom and see if you can find 
anything that fits your album concept. If you’re 



and writes. Her blog was one of the first to 
bring widespread public attention to what one 
expert has called “a quiet revolution” for the 
autism community.
	 Since the iPad’s unveiling in April, autism 
experts and parents have brought it into 
countless homes and classrooms around the 
world. Developers have begun pumping out 
applications specifically designed for users with 
special needs, and initial studies are already 
measuring the effectiveness of the iPod Touch 
and the iPad as learning tools for children with 
autism. Through the devices, some of these 
children have been able to communicate their 
thoughts to adults for the first time. Others 
have learned life skills that had eluded them 
for years.
	 Though there are other computers 
designed for children with autism, a growing 
number of experts say that the iPad is better. 
It’s cheaper, faster, more versatile, more user-
friendly, more portable, more engaging, and  
infinitely cooler for young people. “I just 
couldn’t imagine not introducing this to a par-
ent of a child who has autism,” says Tammy 
Mastropietro, a speech pathologist based 
outside Boston who uses the technology 
with numerous clients. She sees it as a game 
changer for those with autism, particularly 
those most severely affected.

	 Rosa agrees. “I don’t 
usually dabble in  

miracle-speak,” she says,  
“but I may erect a tiny altar 
to Steve Jobs in the corner  

of our living room.”
	 Hand in hand, Shannon Rosa, Craig Rosa, 
and their children, Leo, India, and Gisela 
meandered through the Ferry Building in San 
Francisco one recent afternoon. Amid the  
wafting aromas of strong coffee and freshly 
baked Acme breads, Leo broke free from 
the grasp of his sisters. He skipped sideways, 
beat himself on the stomach, and squealed. 
After finding a table, Rosa began to unpack 
some Acme Bread items. Leo went wild. He 
snatched his croissant, tore at it, and stuffed 
the pieces in his mouth faster than he could 
chew. He grabbed at the food in front of his 
family. He ducked under the table and  
attempted to eat off the floor. “More, please,” 
he said frantically. “Thank you, please.”
	 For the Rosas, outings like this can be a 
challenge. Without the iPad and its ability to 
occupy Leo, the excursion would be near 
impossible. In particular, he has a hard time 
behaving himself around food, which is typical 
for a child “on the spectrum,” a commonly 
used phrase for what is formally referred to 
as autism spectrum disorder. Mostly, though, 
people just call it autism.

	 Scientists know little about autism, but in 
general they agree that the developmental 
brain disorder manifests in three ways:  
communication deficits, social incompetence, 
and obsessive behaviors. Last year, the Centers 
for Disease Control found that one out of 
nearly every 100 children born in the United 
States was on the spectrum. Some on that 
wide-ranging spectrum become productive, 
happy, and even brilliant adults. 
	 The Rosas moved to a larger home in 
Redwood City, and Leo switched to a special 
school. Victor Cabrera, a therapist of whom 
Leo is fond, started coming to the house four 
times a week for respite hours. All of this 
made the family’s life easier, and, in Shannon’s 
mind, prepared Leo for what she considers his 
biggest breakthrough, his near-miracle:  
the iPad.
	 After finishing his own bread at the Ferry 
Building and everybody else’s at the table, Leo 
requested his prize possession. His mother 
handed it over, and he brought his head very 
close to it, as if to snuggle. Then he began 
scrolling through the apps, gazing intently at 
the screen while deciding what he wanted to 
pull up. “Want to watch a video?” Rosa asked. 
Although Leo didn’t answer, he had clearly 
understood her, because he scrolled easily to a 
new cluster of icons, one of which represented 
his favorite Teletubbies video. He selected it, 
then watched in awe for several minutes as 
the vibrant, bizarre creatures rolled around. 
After Leo exited the video and continued 
browsing, his mother suggested he make a 
rainbow. Leo can’t use a pen or pencil very 
well, because, like many autistic children, he 
has problems grasping small items. Before the 
iPad, his most advanced drawing was a smiley 
face with leg.
	 But that day, Leo located and clicked on 
the icon for the Draw Free app and selected 
a blank canvas. He touched his index finger 
to the screen, swung it in a half circle, and 
repeated the motion several times, thickening 
the arc. Finally, he scribbled small circles on 
either side to represent clouds. Then he drew 
an umbrella. Then he drew a happy face. “This 
is only after a month,” Leo’s father Craig said. 
He believes his son’s interest in the iPad has 
lengthened his attention span. “It gives you 
hope, and you begin to expect more instead 
of less.”

Leo has plenty of toys, including this circular balance 
beam, but nothing tops the iPad.

But there’s a reason the Rosas aren’t quite 
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Editor’s Note— The following article expresses a 
heartwarming story that has the potential of being a 
REAL breakthrough for parents of Autistic children every-
where. I have edited it to meet space limitations. The full 
article can be read online– see link at end. 

iHelp for Autism???— For autistic 
children, the new iPad is an effective,  
portable device for teaching communication 
and social skills. It’s also way cool.

Three weeks had passed since Shannon 
Rosa had glanced over the numbers on 
her tiny blue raffle ticket. Like many other 
parents, she had agreed to cough up $5 
not because she thought she had any 
real chance of winning, but to support the 
school. Now, as she sat in her Honda  
Odyssey in a Redwood City parking lot, 
about to pick up some tacos for the family, 
her cellphone rang. It was the school secre-
tary. Rosa had won the raffle. Alone in her 
van, she screamed. Then she drove straight 
to Clifford School to claim her prize:  
a glistening new iPad.
	 Although Rosa already owned an iPod 
Touch, she had purposely held off on the 
iPad. She isn’t an early adopter; she likes to 
wait until the kinks are worked out. But for $5, 
she didn’t mind taking the iPad home one bit. 
Maybe Leo would like it.
	 Leo is Rosa’s 9-year-old son, and when 
people ask her about him, she is mindful to 
explain him in a way that will set appropri-
ate expectations. He is a boy with intense 
autism, she says. He is not conversational, he 
learns very slowly, and he has been prone to 
violent outbursts. He is essentially a triple-sized 
toddler. Leo had shown interest in the iPod 
Touch, but its 3.5-inch screen was difficult for 
his fingers to navigate. For all those reasons, 
Rosa had no expectations when she handed 
her son the iPad — a half-inch-thick, touch-
screen tablet computer three times the size of 
its smaller cousin, the iPod. Though scrolling 
through the icons is easy for most users, the 
device was not created with special-needs 
consumers in mind. So when Leo took it in 
his small hands as if it were an old friend, and, 
with almost no training, whizzed through its 
apps like a technology virtuoso, his mother 
gasped in amazement. After he began spending 
30 minutes at a time on apps designed to teach 
spelling, counting, drawing, making puzzles,  
remembering pictures, and more, she sat 
down at her own computer.
	 “With the iPad, Leo electrifies the air around 
him with independence and daily new skills,” 
Rosa typed into an entry for BlogHer, a blogging 
network of women for which she edits  
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at it together,” she said. The teachers agreed 
that although the students had few interests, 
they were interested in the iPad.
	 Leo will be intensely interested in some-
thing, and suddenly he just won’t be. “Last 
year he was all going for dive toys,” she says. 
“This year he couldn’t care less.” The Rosas 
fear this could someday happen with the iPad. 
But for now, Leo is absorbed in it. Quietly 
perched on the couch after his swim, Leo 
practices animals’ words, which have recently 
become his favorite. “S! W! A! N! Swan!”  
the device announces as he lines up the 
letters, then it quacks. Leo has progressed 
with advances in independence. Leo can now 
make a sandwich, brush his teeth, tolerate 
visitors, and use the bathroom on his own. 
Before getting the iPad, he wasn’t very good 
at using his fingers, Cabrera says, “but look at 
him now.” Leo flies through apps and settles 
on one that helps him learn to count. “You can 
put anything he likes on there, music, movies, 
educational apps. He can be on it.”
	 At the Morgan Autism Center, a private 
school in San Jose, there is already one iPad. 
In the fall, the center will bring in several more. 
“We are seeing the same results we have seen 
with Leo,” a spokesman says. “The kids are 
actually enjoying educational tasks.” Because 
children with autism often become agitated 
when they feel out of control, or when they 
don’t know what will come next, they require 
visual schedules, or pictorial representations of 
the events in their day. Prior to the iPad, those 
schedules were created manually. For teach-
ers, that meant cutting and laminating pictures, 
then gluing them to Velcro strips. For students, 
it meant using the same images each day.  
On the iPad, visual schedules — including 
interactive dragging, animation, and cool 
sounds — can be quickly put together using 
the First-Then app.
	 Rosa has been using this app to show her 
son when to expect mealtimes. In addition, 
she’s using Stories2Learn to demonstrate 
how she would like Leo to behave at the 
dinner table. She has created a “social story,” 
pairing photos of food with audio explanations 
and text. Leo has to touch the screen to move 
through his story; with any luck, this multime-
dia learning approach will make an impression.
	 Apple has remained characteristically  
silent with the news media on the “quiet  
revolution” its products have started in the 
autism community. Although a woman with 
an Apple e-mail address who claimed to be a 
representative for the iPad responded to an  
inquiry from SF Weekly, she refused to speak 
on the record. But the company has been 
receiving plenty of feedback — alongside 
requests for discounts and donations — from 
parents with special-needs children. Mean-
while, health insurance companies have been 
hesitant to cover Apple’s technology, which 

they consider primarily recreational, partly due 
to a fear that those without true medical need 
might try to game the system.

Editor’s note— Space limitations did not permit 
including the text covering the comments of 
nay sayers and those demanding extensive 
further study before adding iPad to their pro-
grams for Autism therapy. Please consult the 
full article online for further information.

 	 Rosa and Leo, The sequel..........
	 Rosa and her son were flying back together 
from a family vacation. When it was time 
for them to board their plane, the flight was 
delayed, supposedly for just 10 minutes. Then 
an announcement said it would be another 
10 minutes. This unexpected change was 
problematic for Leo, because Rosa had told 
him he could not eat Nutter Butter cookies 
until they were in the air. Because their flight 
might be ready at any time, she was unable 
to go and buy him another snack. Leo was 
getting cranky, which scared Rosa. She worried 
he might have another airport meltdown, like 
the one that had that once ended a previous 
family vacation. Her only hope was the iPad.
	 She took it out and opened iEarnedThat, 
which allows the user to divide a photograph 
into any number of animated puzzle pieces. As 
the puzzle is completed, players earn rewards. 
Leo usually does puzzles of about 15 pieces. 
Rosa bit her lip and created one with twice 
that many. “I wasn’t sure he would have the 
patience,” she said. For the next half-hour, he 
sat quietly and finished the puzzle. Then they 
boarded the plane, and Leo got his Nutter 
Butter. Not only did the iPad help them avert 
a crisis, but Rosa also found out that her son 
was capable of going one step further in com-
pleting a puzzle. He was up for the challenge. 
With every small advance Leo makes on the 
iPad, hope swells within his parents. They find 
themselves wondering what else he can do. 
Beyond the progress Leo will make, the iPad 
also gives them a window into the enigmatic 
mind of their son. That’s something more 
than a near-miracle. m

The complete article can be seen at: 
http://www.sfweekly.com/2010-08-11/
news/ihelp-for-autism/

The greater danger for most of us  
is not that our aim is too high  

and we miss it, but that  
it is too low  

and we reach it. 
—Michelangelo

calling this a miracle. There have been times 
when Leo loved a new toy for a few days or 
weeks, then never looked at it again. It’s hard 
to say what he’s really capable of learning. 
They don’t want to overhype the effects of 
the iPad, especially before finding out whether 
science will back them up.
	 Rosa has been running a little study of  
her own on Leo. Using an app called  
Stories2Learn, she is trying to teach him to 
eat like a little gentleman. In winning that raffle 
contest, Shannon Rosa inadvertently stumbled 
on a cutting-edge treatment that scientists, 
therapists, application developers, and parents 
around the world are only beginning to use.
• In Pennsylvania, developer Seema Patel is 
working at the Autism Center of Pittsburgh on 
an iPad app that will challenge children with 
autism to identify the emotions of a robot 
named Popchilla. In Toronto, a profoundly 
autistic and nonverbal girl is using iConverse 
on the iPod Touch to tell her mother where 
she wants to go shopping. • Netherlands-
based company AssistiveWare has developed 
Proloquo2Go, one of the iPad’s most popular 
education apps. It allows users to select and 
align photographs representing words, which 
the iPad (or iPod Touch) will speak for them.   
• Other small-scale scientific studies are al-
ready under way such as monitoring the prog-
ress of 10 autistic children on iPod Touch at 
school in Victoria, Australia. One boy who had 
been struggling for years to learn how to wash 
his hands was shown photographs of himself 
doing it correctly on the iPod, while voiceovers 
and pictorials reinforced his behavior. “It was 
not long before he was washing his hands 
successfully,” the study reported. Another 
student with behavioral problems showed an 
attitude improvement when given an iPod. 
Feeling cool, the boy began “grooving round 
the playground.”
	 So far, only one study is looking at the 
newer iPad. “Touch Technologies in the 
Classroom” is under way at Beverly Junior 
Public School in Toronto. Rhonda McEwen, 
an assistant professor at the iSchool at the 
University of Toronto who is running the study, 
introduced iPods and iPads into six classrooms 
of autistic students at the school in February. 
McEwen is still gathering data, but she says 
the feedback from a initial round of teacher 
interviews has been largely positive. One 
teacher said students’ attention spans seemed 
to be lengthening. Another had tears in her 
eyes when she explained that she had been 
working with a boy for two years, unsure of 
whether he understood language. “With the 
iPod, for the first time, he was able to demon-
strate that he did understand,” McEwen says. 
Although students with autism typically don’t 
socialize with each other, a third teacher told 
McEwen that one student sat beside another 
to work on a language program. “They looked 

http://www.sfweekly.com/2010-08-11/news/ihelp-for-autism/
http://www.sfweekly.com/2010-08-11/news/ihelp-for-autism/
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Adding and Removing  
Widgets— Customizing your Dashboard 

The standard Dashboard contains only four 
widgets: Weather, Calculator, Clock and Cal-
endar. There are many more widgets available 
on your Mac and even more can be down-
loaded.
	 If you aren’t sure what the Dashboard is, 
get a primer here: About the Dashboard.

To add widgets to your Dashboard:
	 1. Activate the Dashboard by clicking the 
Dashboard icon on the Dock or pressing F4 
(look for the speedometer icon on the F4 
key.) or F12 on older keyboards
	 2. Click the plus sign in the circle that is 
on the bottom left corner of the Dashboard. 
The Dashboard will raise up and a row of your 
available widgets will be shown.
	 3. Click the arrows at the left and right 
sides of the widget row to see more widgets.
	 4. When you find a widget you want to 
use, drag it up and onto the Dashboard.
You can drag the widgets around the Dash-
board to place them however you like.

To remove a widget from your  
Dashboard:
	 1. Hold down the Option key and drag 
your mouse over the widget. A white X in a 
circle will appear at the top left of the widget.
	 2. Click the X.
Removing a widget from the Dashboard will 
not delete it from your Mac. It will still be on 
the widgets row. m     source: Basics4Mac

Finding More Dashboard 
Widgets— Customizing your Dashboard 

	
Besides the dozen or so Widgets 
that come with Mac OS X for use on 
the Dashboard, There are thousands 
of Widgets available from Apple 
on their website. (In fact, there are 
around 3800 Widgets available .)

To download more Widgets:
1. Activate the Dashboard by clicking 
the Dashboard icon on the Dock or 
pressing F4 (look for the speedome-
ter icon) or F12 on older keyboards.

	 2. Click the plus sign in the circle that is 
on the bottom left corner of the Dashboard. 
The Dashboard will raise up and a row of your 
available widgets will be shown.
	 3. Click Manage Widgets...
	 4. Click on the More Widgets... button at 
the bottom of the Widget Manager. Apple’s 
Widget website will open in Safari,
	 5. Search for Widgets by category or by 
favorite lists. When you find a Widget you 
want to download to your Mac, click on the 
Download button.
	 6. Once the Widget is downloaded, you 
will get a dialog box asking if you want to 
install the Widget. Click Install.
	 7. The Widget appears on your Dash-
board in a testing mode. You can try out the 
Widget and the choose Delete or Keep.
	 8. Most Widgets are free, but some are 
“shareware”, meaning that you need to pay a 
small fee to be able to use them. m

WikiHow— source: Basics4Mac 
We are all familiar with Wikipedia,  
but what if you want to do something?  
This site will probably tell you how.

WikiHow claims to have 83,825 how to 
articles. You can search for a particular topic or 
you can browse by the following categories:

Arts & Entertainment
Cars & Other Vehicles
Computers & Electronics
Education & Communications
Family Life
Finance & Entertaining
Health
Hobbies & Crafts
Home & Garden
Holidays & Traditions
Personal Care & Style
Pets & Animals
Philosophy and Religion
Relationships
Sports & Fitness
Travel
WikiHow
Work World
Youth
and of course, “Other.”

If you search for an article and WikiHow 
doesn’t have one of that particular title, you 
are offered the opportunity to write the article 
yourself.

Some of the titles featured on the home page 
are How to…
Plan a Beer Drinking Trip
Rip MP3s from an Audio CD with iTunes (Not 
sure why someone would need that one.)
Save on School Supplies
Other popular articles are listed as:
Loose Weight Fast (almost 6.5 million views)
Get Six Pack Abs (almost 6 million)
Permanently Delete a Facebook Account (over 
2 million views.)
See the site here: http://www.wikihow.com/
Main-Page m

Safari 5.0.1 Update: Extensions!
Apple has released an update to its popular Safari browser. This update, which puts the browser at version 5.0.1, enables Safari 
Extensions for all users. Extensions add sophisticated new features to the browser including toolbars and web content filters.  
Unlike competing browsers, all Safari Extensions can be installed with a single click, and without restarting the browser.  
Currently well over 130 different extensions populate different categories in the Extensions Gallery.
Ranging from news, shopping, social networking, entertainment, and more, there are plenty of different extensions to try out.  
All are free to download here: http://extensions.apple.com/ . The free Safari 5.0.1 update must be installed first.

http://basics4mac.com/article.php?story=widget_recap
WikiHow We are all familiar with Wikipedia, but what if you want to do something? This site probably tells you how. WikiHow claims to have 83,825 how to articles. You can search for a particular topic or you can browse by the following categories: Arts & Entertainment Cars & Other Vehicles Computers & Electronics Education & Communications Family Life Finance & Entertaining Health Hobbies & Crafts Home & Garden Holidays & Traditions Personal Care & Style Pets & Animals Philosophy and Religion Relationships Sports & Fitness Travel wikiHow Work World Youth and of course �Other.� If you search for an article and it doesn�t have one of that particular title, you are offered the opportunity to write the article yourself. Some of the titles featured on the home page are How to� Plan a Beer Drinking Trip Rip MP3s from an Audio CD with iTunes (Not sure why someone would need that one.) Save on School Supplies Popular articles are listed as: Loose Weight Fast (almost 6.5 million views) Get Six Pack Abs (almost 6 million) Permanently Delete a Facebook Account (over 2 million views.) See the site here: http://www.wikihow.com/Main-Page
WikiHow We are all familiar with Wikipedia, but what if you want to do something? This site probably tells you how. WikiHow claims to have 83,825 how to articles. You can search for a particular topic or you can browse by the following categories: Arts & Entertainment Cars & Other Vehicles Computers & Electronics Education & Communications Family Life Finance & Entertaining Health Hobbies & Crafts Home & Garden Holidays & Traditions Personal Care & Style Pets & Animals Philosophy and Religion Relationships Sports & Fitness Travel wikiHow Work World Youth and of course �Other.� If you search for an article and it doesn�t have one of that particular title, you are offered the opportunity to write the article yourself. Some of the titles featured on the home page are How to� Plan a Beer Drinking Trip Rip MP3s from an Audio CD with iTunes (Not sure why someone would need that one.) Save on School Supplies Popular articles are listed as: Loose Weight Fast (almost 6.5 million views) Get Six Pack Abs (almost 6 million) Permanently Delete a Facebook Account (over 2 million views.) See the site here: http://www.wikihow.com/Main-Page
http://extensions.apple.com/
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OMUG Meeting Information—

The Ocala Mac User Group meets on the  
2nd Tuesday of the month at the  
following location to the SE of Ocala:

St. George Anglican Cathedral— 	
Parish Hall
5646 SE 28th St., Ocala, FL 34471 
(352) 624-0112 
See www.ocalamug.org for a map

OMUG Board of Directors—

President– N.C. Sizemore
ncsizemore@gmail.com • 291-8778 
Vice President– Dr. Roberto Putzeys
rputzeys@cox.net • 873-3218 
Secretary– Nancy Kirby
nkirby1944@embarqmail.com
Treasurer– Judy Rankin 
judyrankin@mac.com • 821-2322 
Director– Philip Davis
davistech@gmail.com • 369-8432  
Director– Chuckie Delano
chuckie.delano@gmail.com • 854-1015 
Director– Burt Stephens
burtstephens@gmail.com • 873-6177  
Director– Al Sypher
aes@imageocala.com • 237-9501
Past President– Tim Rankin
rank.tim@gmail.com • 821-2322

Mac Users Helping Mac Users—

OMUG volunteers will try to help with 
your computer and software problems. 
Please add your name to this list if you 
are willing to share your expertise with 
other OMUG members.

General Mac Problems– Tim Rankin
rank.tim@gmail.com • 821-2201
Print Shop or Print Explosion– 
Judy Rankin 
judyrankin@mac.com • 821-2322
General Mac Problems— Web Design 
Philip Davis 
davistech@gmail.com • 369-8432

OMUG Assignments—

Assist. Secretaries– Sally Smyth and
Shelley Sizemore
Fifty-Fifty Raffle– Earl Satterfield 
Membership– Nancy Kirby 
MUGSHOT Newsletter– Al Sypher
Program Coordinator– Burt Stephens
Refreshments– Della Marteny and 
Ed Jaworowski
Sunshine Lady– Virginia Baldwin 
vbaldwin@atlantic.net • 629-6308 
Webmaster and 	
Apple Ambassador– Philip Davis

The meeting was called to order by Phil Davis at 7pm.

Announcements and Introductions: Phil welcomed the members and guests. New member 
Jane Kenn, a first time visitor. 

Secretary’s Report: The July meeting minutes were accepted with no changes.

Treasurer’s Report: Judy Rankin reported that as of August 10, the bank balance is $1647.14.

Program Topic: Skype— Speaker, Brian Voge

Program Highlights: Although hampered by the lack of internet access, Brian presented a very 
interesting program about Skype. Included were the many benefits of using this VOIP (Voice Over  
Internet Protocol) to stay in contact with family, friends and associates in the US and overseas for 
little or no money. Phil has posted links and notes to the OMUG web site for those who wish to 
learn more or perhaps try it themselves. It is important to remember that you need a microphone 
and a web camera if you want both voice and video on your calls. Dial-up internet users will not be 
able to use Skype due to speed requirements.

Phil Davis gave a short session demonstrating some of the standard features of our Macs:  
Calculator, Keyboard Shortcuts and TextEdit. Did you know your calculator could talk to you? Did you 
realize how many things you could do with Text Edit? See the OMUG website for all this and more.

Next Meeting Presentation: No information available.

Members enjoyed refreshments, planned and served by Ed Jaworowski and Della Marteny.

50/50 Raffle Winners: 

Judy Rankin, $20: Alan Gold, $20; Tom Lee, PDF Converter for Mac;  
Luis Carrascosa, $25 Olive Garden Gift Card.

Members only drawing: No drawing this month.        

Attendance: Twenty-five members, five guests. 

Meeting adjourned at 9:50 PM. 
Many thanks to members who stayed to help straighten up the meeting facilities.

Respectfully submitted by:   
Nancy Kirby, Secretary

September OMUG Program: “A Human Factors View of Personal Computing – Yesterday, 
Today and Tomorrow”. Presented by Burt Stephens, OMUG Program Director

The history of personal computers began in the 1970s. A personal computer was one intended for 
individual use, as opposed to a mainframe computer.  After the development of the microprocessor, 
personal computers were cheap enough that they became affordable by many individual users. 
The earliest personal computers, referred to as microcomputers were sold mostly as electronic kits 
in limited numbers, and were of interest mostly to hobbyists and technicians. They were not “user-
friendly”. By 1984 Steve Jobs and his ingenious Mac team developed a computer to be used by the 
“normal person in the street” – not just by hobbyists and people with technical sophistication.  

In Burt’s talk he will focus on input-output techniques that have evolved over the last 40 years and 
will look ahead toward new techniques for interacting with personal computing devices that are 
likely to be available to us during the next decade.  Burt will look at ways that we can keep track of 
information that is pertinent today and likely to be useful at some future times.

Finally, he will discuss ergonomics and computers -- the ways in which we can most effectively use 
and interact with personal computing devices including our Macs, iPads, and smart phones.

OCALA MACINTOSH USER GROUP — MEETING MINUTES: August 10, 2010

Disclaimer—  
The Apple logo is the property of Apple, Inc. The Windows logo is the property of Microsoft, Inc. All tradenames, trademarks, and registered  
trademarks used herein are the property of their respective owners or companies. The information presented in this newsletter is for the  
personal enlightenment of OMUG members and friends, does not constitute an endorsement, and is not to be used for commercial purposes.
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